Duration Max, and zooming view

hello,
I’ve succeeded, thanks to previous help on the forum and in issues to record 22 dimensions of gesture data plus event data from Max over OSC :slight_smile:
I would like to set the Maximum Duration, and am in the score inspector and noticed the number field for the Duration Max gets cut off - I tried floating that inspector to no avail.
Also, now that I have a recording, I would like to scroll through it, and zoom in and out. I tried Scale mode and Grow mode, but the display doesn’t change.
I’m going into a video shoot today where I will perform w Max, and record its audio output, and capture in Score the OSC gesture data, all later to be synched with video footage of the performance.
(There will be another topic, but I’m also later interested in the playback speed in order to “step” through the OSC data to control frame-by-frame 3D animation offline for rendering)
thanks in advance for any advice,
Atau Tanaka

Hello,

To adjust the view you can double click on the top section above the main window, and/or manipulate the light rectangle as shown here (4:50):

Looking at the inspector in your selection, the “min” and “max” parameters showing concerns the “active window” of the trigger, at the end of the main scenario. If you are only looking at increasing or decreasing the total scenario length, the “Duration” parameter above will accomplish this. if you are zoomed out enough, you will see it change graphically once you entered a new value.
(note that regardless of the main scenario’s Duration, anything inside will be played in full unless specified otherwise).

Hope this helps