Score-v3: needs macOS 10.4.x - not High Sierra?

#1

Hi,
want to try score-v3.0.0-a4 on my MacBookPro with High Sierra (10.13.6), but it says it needs 10.14.x. Is there any solution about this without upgrading to Mojave?

All the Best
Klangschmied

0 Likes